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Frequently Asked Questions

Installing iMindMap

What are the system requirements for installing iMindMap on Mac Operating System?

e (0SX10.4.8 or higher
PLEASE NOTE THAT IF YOU HAVE UPGRADED TO MAC OS X SNOW LEOPARD, CURRENTLY

THERE ARE SOME COMPATIBILITY ISSUES WITH IMINDMAP V2, V3 AND V4.

IF YOU ARE RUNNING SNOW LEOPARD AND YOU ATTEMPT TO OPEN IMINDMAP,
IMINDMAP WILL NOT LOAD FOR YOU DENYING YOU ACCESS TO THE PROGRAM.

A fix has been developed and will be issued within iMindMap V4.1 — to be released later
on in September.

If you are an iMindMap V4 user this will be a FREE upgrade to all. If you are iMindMap V3
or V2 user you can upgrade to iMindMap Version 4 very easily by
visiting: https://www.imindmap.com/buynow/. Just ensure that you have your current

serial number handy (if this cannot be located please speak to one of our Support Team:
http://www.imindmap.com/technicalsupport/).

If you have any further questions or would like to talk to one of our Technical Support
Team please visit: http://www.imindmap.com/technicalsupport/

e PowerPC 500 MHz or faster processor, G3, or G4
e 512 MB RAM
e 150 MB of free hard disk space

What are the system requirements for installing iMindMap on Windows Operating
System?

e Windows 2000, Windows 2003, Windows XP or Vista
e Intel Pentium class 500 MHz (or faster) processor

e 512 MB RAM

e 150 MB of free hard disk space


https://www.imindmap.com/buynow/�

What are the system requirements for installing iMindMap on Linux Operating System?

Please note that iMindMap Version 3 is not currently compatible with Linux. Please look out for
further updates for when this will be released. The released version will be aligned with:

e Tested on Ubuntu 7.04 ‘Feisty Fawn’

e Intel Pentium class 500 MHz (or faster) processor

e 512 MB RAM

e 150 MB of free hard disk space

| purchased a single user license and have already installed it on my Windows machine.
I would like to install iMindMap on a different operating system as well. Can | do that?

A single user license allows you to install the software on up to two computers —these can both be
different operating systems. To install onto a different operating system you will need to
download the different version [Mac or PC] of iMindMap

by http://www.imindmap.com/upgrades/. Then you can activate the software using your existing
serial number.

Will | be able to reinstall the software if | reformat or change my computer?

Yes, you can reinstall iMindMap by using the same download link and your existing serial number.
If you have lost these then please visit http://www.imindmap.com/upgrades/ for the latest
download link and contact our Technical Support service for your serial

number www.imindmap.com/technicalsupport .

If you have already activated the software twice then you will need to contact us and we will help
you further.

| downloaded iMindMap and tried to install it but | keep getting an error message that
says ‘Cabinet file missing’. How do | resolve the problem?

Typically this error means there is a problem with the downloaded file. Please attempt to
download the program again and this error should be resolved.

I get a P200 error message when | am installing iMindMap on Linux.

If you are installing iMindMap on Linux please note that this has only been tested on:
The following error message may appear during the installation process:

“Unable to show setup dialog, please contact the iMindMap Support Team
at http://www.iMindMap.com quoting error code P200”

This is because: http://bugs.sun.com/view bug.do?bug id=6633656
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To summarise this is a bug in the latest CUPS printing drivers. There is a simple fix for this:

http://www.pikopong.com/blog/2008/09/09/java-printing-fix-for-linux-with-cups/

https://bugs.launchpad.net/ubuntu/+source/sun-java6/+bug/156191/comments/18

Licensing

I have purchased a single user license of Buzan’s iMindMap. Can | install and use the
software on both my home and work computers?

Your single user license allows you to install the software on up to two machines, for example,
your home PC and business laptop, provided that the software is not used on both machines
concurrently.

If you want to install the software on a third computer or run it on more than one machine at a
time, you will need to purchase another license.

Your serial number will allow you to install the software on both a PC and Mac or both.

What functionality is offered in the Buzan’s iMindMap Evaluation copy?

The trial version of iMindMap allows you to try out the software so you can assess its suitability for
your needs.

It offers the Ultimate Edition of the software which is the most comprehensive and feature-packed
of the three editions iMindMap offers (Elements, Professional and Ultimate). All export functions
in the trial version are not available.

Any print outs will contain an iMindMap logo — this is not present when you buy a full license.

How do | register for an Evaluation / Trial of iMindMap?

To register for a free 7 day trial of Buzan’s iMindMap you simply have to

visit www.imindmap.com/download. This process requires you to be online to register — you
simply let us know your email address and we will then send you an evaluation copy of iMindMap
that will work fully for 7 days. For instructions on how to do this, please

visit http://www.imindmap.com/download/evaluationlicense.aspx

I am unable to use my serial number to activate iMindMap. What should | do?

When you purchase iMindMap you will be given a serial number. When you enter this number,
iMindMap will attempt to download a valid license file when in order to activate your full license.
To do this it will connect to our servers and will validate the software installed on your machine.
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It might be unsuccessful due to the following reasons:

1. Your Anti-Virus or Firewall software is preventing iMindMap from accessing the Internet, or is
preventing it from registering and downloading the license file.

2. There is a problem with your Internet connection.

3. You are trying to access the Internet through a Proxy server.

We recommend you do either of the following:

1. Disable your Anti-Virus or Firewall software during the registration process.

Or

2. Add the iMindMap program and www.iMindMap.com site to your approved / permitted list.
Or

3. If the problem is caused by a proxy server issue, you can enter your proxy details in the
Licensing Wizard.

This should then allow you to access the Internet and download your license file.

If problem persists then you will need to manually activate the software. We have developed an
online tool that you can use for generating license file. Please visit the below web page and follow
the instructions for manually activating the

software http://www.imindmap.com/manualactivation/.

I am using a laptop and it asks me to register iMindMap if | am offline every time |
launch the program.

If this problem occurs please contact our Technical Support Team for a simple solution -
www.imindmap.com/technicalsupport.

How do I transfer iMindMap from my old computer to my new machine?

> You will firstly need to uninstall the software from your old computer. You can do this
effectively by going to Start > Control Panel > Add & Remove Programs > Buzan’s
iMindMap.

» Next download the latest version of iMindMap onto your new computer — to get the latest
version please visit http://www.imindmap.com/upgrades/.

> Follow the installation and activation instructions, entering your existing serial number
when prompted.

If you have already activated the software twice using your existing serial number then you will
need to contact us www.imindmap.com/technicalsupport and we will help you further.

| am getting a 501 error number whilst activating iMindMap, how do | resolve this?

Please contact us at www.imindmap.com/technicalsupport and we will help you resolve the
problem.
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When activating iMindMap | am getting an error message saying “Activations exceeded,
error number 503”, how do | resolve this?

This error message is appearing as you have exceeded the number of your allowed iMindMap
activations. Please contact us at www.imindmap.com/technicalsupport and we will help you
further.

I am trying to upgrade to latest version of iMindMap but it says ‘License is Invalid’, how
do | proceed further?

To solve this issue, please follow the steps below:

Firstly download the latest version of Buzan’s iMindMap by
visiting: http://www.imindmap.com/upgrades/

Then please contact us www.imindmap.com/technicalsupport with your purchase details and we
will be able to resolve the problem for you.

iMindMap Usage

What makes iMindMap different from other Mind Mapping software?

Where many other Mind Mapping programs are rigid and linear, iMindMap uses the principles laid
out by Tony Buzan, the inventor of Mind Maps. These “rules” state that by creating organic-
looking, colourful, structured and image-filled Mind Maps, the brain remembers and processes the
information contained within the Mind Map much more effectively. Thus increasing productivity,
creativity, imagination and inspiration for the creator. This results in saved time and a better
guality outcome for the task carried out.

When | Export to Spreadsheet, there are two options available: nested and flat. What
are the differences between these?
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When exported to a spreadsheet format, nested tables produce a spreadsheet with nested levels
that calculate totals for each branch level.

Starting Business

Fotat. 25m00
COsTS
Wages
Onecton w000
" 000
oy oo
Mutetrg #0000
Totat ]
Equipment
Vebicles
Car 0000
Warw 000
Fevat 3008
"
Servery. 00
Destiops 0
Lo Ll
Nenworling 3300
Fevat os
Fuinitume
Dests. 20
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Flat tables export all the branches into two columns, with label and value pairs, allowing you to lay
your exported data however you like.

Starting Business

CAPITAL

Loan 150000
Personal 25000
Directors 50000
COSTS

Wages

Directors 10000
T 50000
HR 16000
Marketing 70000
Equipment

Vehicles

Cars 30000
Vans 35000
T

Servers 5500
Desktops 7300
Laptops 4000
Hetworking 2300
Furniture

Desks 2300
Chairs 1600

For more information, please see the Export to Spreadsheet Guide located
at www.imindmap.com/support .

Apart from Adobe lllustrator, what other programs can | use to view an exported SVG
file of my Mind Map?

Any web browser with an SVG renderer can display an exported SVG file of your Mind Map. This
would include the latest versions of Safari, Firefox 3, Opera, and Internet Explorer (with the Adobe

plug-in).
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Do all the export options in iMindMap work using a Mac?

The only Export option in iMindMap that does not work with Mac is the Export to Interactive
Presentation feature.

All image exports are fully operational in the Mac version — PDF, webpage, Image and SVG.

You can export as a Text Document, Presentation, Spreadsheet and Project on any platform. The
exported files are in Microsoft Office or OpenOffice format. Even if you don’t have these
programs installed on your Mac you can still complete these exports. The exported file extensions
also mean that they can be opened any of these files in any compatible program, such as Pages,
Numbers, Keynote etc.

How do | import Mind Manager and FreeMind Mind Maps?

iMindMap allows you to import MindManager and FreeMind files freely into iMindMap where you
can choose the style of the imported maps.

For the import to work your maps must be in a .xml file format. You can save your MindManager
and FreeMind maps in this format by using the ‘Save As..." option within these programs.

Once in iMindMap click on the Open icon and select Import. Just select a style from the Auto
Layout Tool and your maps will become fully imported.

What is the difference between 'Export as Presentation' and 'Export as Interactive
Presentation'?

The "Export to Interactive Presentation" is an interactive Mind Map in a Presentation, so as you
proceed through the presentation the branches you drew in your Mind Map appear to be drawn in
the presentation.

The "Export to Presentation" produces a logical and well structured presentation, based on the
structure and content of your Mind Map. It allows you to choose certain animation effects for slide
transitions and for object transitions, gives you options to include Introduction and Conclusion
slides, and allows you to specify whether you want to include images and notes in the exported
presentation.

For more information, please see the Export to Presentations Guide located
at http://www.imindmap.com/support/files/Presentation.pdf .

What is the difference between Mind Map Mode and Speed Mind Map Mode?

Mind Map Mode

Mind Map Mode is the ideal method for general Mind Mapping as it has been optimised for
organic, personalised use. You are in control of creating your own branches and Mind Map
structure. This mode is fully in line with Tony Buzan’s true principles of Mind Mapping where a
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Mind Map created by you is more effective than one created for you. We recommend you use this
mode whenever possible.

Speed Mind Map Mode

Speed Mind Map Mode is an excellent alternative to standard Mind Map Mode for those
occasions when you need to capture information quickly, for example, when brainstorming ideas,
for note-taking in meetings, groups or in the classroom, or for recording telephone conversations.
Speed Mind Map Mode is designed for speed and allows you to create a structured map very
quickly using just your keyboard.

The 5 Ways to Speed Mind Map

1. Hit ENTER to insert new branches on the SAME LEVEL as your active branch.

2. TYPE YOUR TEXT then hit ENTER to create child branches from your active branch.
3. Hit INSERT to create a string of child branches.

4. Hit CTRL + SPACE (Mac: CMD + SPACE) to edit the text on your active branch.

5. Move through your branches using the ARROW KEYS.

If you choose to use Speed Mind Map Mode, note that it is most effective when used to start a
new Mind Map rather than to add new ideas to an existing organic Mind Map as you can
concentrate on speed. If you want to reshape, reorganise or enhance your Mind Map, we
recommend that you use Mind Mapping Mode.

Remember, a Mind Map created by you is much more effective than a Mind Map created for
you, so use Mind Map Mode whenever possible.

For more information, please see the Speed Mind Mapping Guide located
at http://www.imindmap.com/support/files/SpeedMapping.pdf or you can watch this video
tutorial http://www.imindmap.com/tutorials/smmm.aspx .

I want to use the online image search in the Image Library but it can’t seem to get online.

If you opt for the Online Image Search within the image Library, iMindMap requires you to be
connected to the internet.

If you are connected to the internet, iMindMap may be prevented from accessing it by your
firewall or anti-virus software. To overcome this, we recommend that you add the iMindMap
program and www.iMindMap.com site to your approved/permitted list.

If you connect to the Internet via a proxy server you will need to go to the Tools > Options >
Internet Tab, where you will be able to enter your proxy settings.


http://www.imindmap.com/support/files/SpeedMapping.pdf�
http://www.imindmap.com/tutorials/smmm.aspx�
http://www.imindmap.com/�

My animations won’t play!

When attached to a branch or inserted as a Free Floating Image, animations will not appear as
animated on the Mind Map workspace. A place marker (i.e. a still image of a single frame from
within the animation) will be displayed to indicate the position of the animation.

They will appear animated when inserted into Branch Notes. If you have enabled pop up tool tips
in the Tools > Options >Miscellaneous menu, animations will appear when a branch is highlighted.
Your animations will also play when a Mind Map is exported as a web page.

How do | control the order of the branches so that | can export the text or organise my
tasks in Project Management mode?

Use the Branch Ordering Tool in iMindMap to set the order in which you want your topics to be
displayed when exported to Word.

This invaluable tool saves you hours of time preparing your text documents as your desired layout
is quickly achieved.

iMindMap automatically allocates an order number to your branches depending on the order in
which they were created. However, you can easily amend the ordering yourself by going to View
Menu in iMindMap and selecting ‘Show Branch Ordering’.

|F| Showy Branch Ordering "

You can amend the order of branches by clicking on the number box allocated to each branch and
re-setting the branch order value.

Branch Order E|

Set the branch ordet value

[ Ok ] [ Cancel

For more information, please see the Project Management Guide located
at www.imindmap.com/support .
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What is the best way to distribute my Mind Map to someone that doesn’t have
iMindMap installed?

iMindMap offers a variety of options which give you choice in how you want to share and
distribute your Mind Maps.

Export as PDF - One of the most effective ways to share your Mind Maps is in PDF format which is
the open standard for electronic document distribution worldwide. Simply Select the drop down
arrow beside Save in the main toolbar, then > Export > PDF; or File > Export > PDF to create a PDF
file of your Mind Map.

Export to Interactive Presentation - Another valuable way to distribute your Mind Maps is via
PowerPoint or Impress. You can easily export your Mind Maps into a *.ppt file so they can be
viewed as static Maps or as animated presentations. Select the drop down arrow beside Save in
the main toolbar, then > Export > Interactive Presentation; or File > Export > Interactive
Presentation. In presentations all your animations will play automatically. If you are a Mac user
this type format can be opened in Keynote.

Other export options include:

e Export as an Image (bitmap; JPEG; PNG formats)
e Export as an SVG Image

e Export as a web page

e Export to a document

For more information, please see the Export to Spreadsheet Guide and the Export to Presentation
Guide both located at www.imindmap.com/support .

You can also copy and paste your iMindMap into another application by using the Capture Tool
located under the Tools menu on the main toolbar.

How do | use the Presentation View?
The Presentation View allows you to deliver interactive Mind Map presentations simply within
iMindMap.
e When in Presentation View you can present your work in a visually pleasing and
distraction free environment.
e Each branch is treated as one presentation slide and the branches are ordered according
to branch ordering (see Branch Ordering).
e This View in full screen mode, on a single or dual screen.
e Actions like Next Branch and Previous Branch are animated to assist with the flow of your
presentation.

This video lets you everything you need to know about iMindMap’s Presentation Mode:
http://www.imindmap.com/tutorials/presentationMode.aspx
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How can | get the best results when | export to Interactive Presentation?

To achieve the best results when exporting and presenting your Mind Maps as Interactive
Presentations, we recommend following these guidelines:

Size of your Mind Map - Keep your Mind Map to a maximum of 3 or 4 branch levels to make it
easier to display and present.

Thicker Branches - Use thicker branches to make your Mind Map look bolder. You can change the
thickness of your branches through the Tools > Options > Appearance tab in iMindMap. Set the
thickness of your first and second level branches by increasing or decreasing the figures in the
boxes.

Larger Fonts - Set your fonts larger so that text is easy to read in PowerPoint.

Use Animations — Make use of the 3D animations available from the iMindMap image library to
make your presentation even more dynamic. All your animations will play when exported to
PowerPoint.

Setting the Order of your Mind Map Presentation - The Branch Ordering Tool in iMindMap gives
you complete control over the flow and sequencing of your Mind Map branches when you present
in PowerPoint.

iMindMap automatically allocates an order number to your branches depending in on the order
they were created. However, you can amend the ordering yourself by going to the View menu in
iMindMap™ and opting for the Branch Ordering Tool.

|F| Shiowy Branch Crdering "

You can amend the order of branches by clicking on the number box allocated to each branch and
re-setting the branch order value.

Branch Order

Set the branch ordet value

[ Ok H Cancel ]

When you are happy with the ordering of your branches, export your Mind Map to PowerPoint.

Presenting in PowerPoint - To deliver your animated presentation, simply select Slide Show >
View Show while in PowerPoint and click each time you want to display a branch. Alternatively set
the speed and transition of your branches using the Slide Show > Slide Transition option.

You can easily jump between an animated and full screen static version of your Mind Map by
clicking on the icon image displayed on the bottom right of the screen.

Your branch notes are also exported as PowerPoint presentation slides and can be quickly
accessed by clicking on the relevant branches in your Mind Map.



NOTE: Your Mind Maps will only export to PowerPoint if you have PowerPoint installed on your
machine.

For more information, please see the Export to Presentations Guide located
at www.imindmap.com/support .

When | paste text into my notes (using the Note Editor) it is converted into HTML. How
do | paste it as plain text?

To copy and paste plain text into your notes, please do the following:
e Copy the text you want to paste

e Open your branch notes
e Select Edit and Paste Plain Text with Line Breaks or Paste Plain Text as One Paragraph.

Paste Formatted Text
Paste Formatted Content Without styles

Paste Plain Text with line breaks

Paste Plain Text a= one paragraph

e Plain text will now be displayed in your branch notes.

How do | set the default font size and type for the branch text?

You can set your preferred font settings by going to the Tools Main Menu > Options > AutoMap
Tab. Here you will be able to select the font and font size, by level of branch.

How do | set the default colour of the branches that | create?

To define your settings please go to the Tools Main Menu > Options > AutoMap Tab section.

How do | change the colour of the text on my branches?

You can set your branch text to two default settings via the Tools Main Menu > Options >
AutoMap Tab. Here you will be able to select the text to be either the colour of the branch or
black. To change the branch text whilst Mind Mapping use the Font Colour tool on the formatting
tool bar.
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I am using iMindMap on Mac and would like to export my Mind Maps to a Presentation,
how do | do that?

Unfortunately if you are running iMindMap on a Mac, you cannot currently Export to Interactive
Presentation. However, you can use ‘Export to Presentation’ option using a Mac. The file exports
as either a *.opt (OpenOffice) or *.ppt (PowerPoint) file both of which can be opened in software
such as KeyNote.

How do | delete or rename a Mind Map from my computer?

To either delete or rename a Mind Map, you will need to locate the Mind Map file.

The default location that iMindMap saves to is My Documents\My iMindMap Files\Mind Maps. If
you saved your Mind Map to a different location, please go to this folder. Alternatively you can
also use the search function in your computer to locate your Mind Map by file name.

Once the file is located select it so that it is highlighted and use your computer’s delete or rename
function [PC - right mouse button menu].

How do I resize the length of branch?

To resize the length of branch, locate the blue outer ring found on the outside of any branch target
which appears when you point your mouse at the end of any branch. Left Mouse Click and then
drag to change the branch’s length or position. This is ideal for lengthening, shortening, raising or
lowering branches.

How does Project Management Mode work?

Project Management (available only in Ultimate Edition) is ideal for any project management task.
Creatively Mind Map the tasks and elements of business proposals, scheduling, planning events
and development plans, and then turn on the Project Management System which is located in the
Mode menu.

For more information, please see the Quick Guide on Project Management located
at http://www.imindmap.com/support/files/ProjectManagement.pdf as well as our video
tutorial: http://www.imindmap.com/tutorials/tutorial41.aspx

Is Buzan’s iMindMap appropriate for business use?

iMindMap is very appropriate for use in a business environment. It is ideal for many tasks such as
preparing and delivering presentations, taking meeting minutes, project management, marketing
plans, SWOT analyses, meeting agendas, event planning etc.

The creative element of iMindMap encourages your brain to think diversely and make lots of
positive and constructive thought connections.
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You can give your Mind Maps more of a ‘corporate’ look by using the Auto Layout tool to change
the style of your Mind Map. By selecting ‘Linear’ you will see that the branches become straighter
and more structured. It is recommended that whilst creating your Mind Map, keep it as organic-
looking as possible as this helps the mind organise and process its thoughts and ideas more
effectively. When you are ready to present your Mind Map to your colleagues, change itto a
linear-looking Mind Map to give it a more board-room look and feel.

Technical

Which operating systems is Buzan’s iMindMap compatible with?

iMindMap can be used on the following operating systems:
e Windows 2000, 2003, XP, Vista
e Mac—-We recommend using OSX 10.4.8 or higher. CURRENTLY THERE ARE ISSUES
RUNNING iMINDMAP ON SNOW LEOPARD. A FIX WILL BE RELEASED WITH V4.1.
e Linux —tested on Suse, Fedora and Ubuntu

I can’t open any of my saved Mind Map files.

If you are using a Mac or Vista and you experience problems opening and saving iMindMap files
then you may need to do the following:

Vista Users:
e Locate the Buzan's iMindMap application folder (usually C:\Program Files\Buzan's
iMindMap).
e Right-click on the folder, and select Properties.
e Select the Security tab at the top of the Properties window.
e Click the Edit button.
e Inthe Group or user names box, select Users ([your-computer-name]\Users).
e Inthe Permissions for Users box, select the Allow check-box next to Full control.
e Right Click the iMindMap software and then click “Run as Administrator”.

This gives iMindMap more access to its application folder, which it needs to operate.

Mac Users:
You should ensure that you are logged on as an administrator when you install and run
iMindMap.

| am unable to install iMindMap on my Mac.

If you are experiencing problems installing iMindMap on your Mac, please do the following:
e Visit www.apple.com and download the latest version of Java for your machine.
e Make sure you login using a user with full administrator rights and then re-install the
software.
Please note that we recommend using Mac 05X10.4.8 or higher.



iMindMap won’t launch on my machine.

We recommend that you completely remove iMindMap from your machine then start again with a
new installation.

To do this on a PC:

Uninstall iMindMap by using the Add and Remove programs [accessed via the Start menu >
Control Panel].

Then delete the c:\program files\iMindMap directory.

Delete the imm.dat and imm.license files found in the C:\Documents and Settings\[Your User
Name]. If you cannot find these files, use the 'Start, Search' facility of Windows to locate and
delete these files.

Reset your machine.

Reinstall the latest version by using the download link you would have received or
visit www.imindmap.com/upgrades.

Complete the same installation and activation process using your serial number / license file.
Make sure you are logged in as 'admin’' to do this.

To do this on a Mac:
Ensure you delete the Applications/Buzan's iMindMap application on your disk, and also remove
the imm.dat and imm.license files from your user folder.

Reinstall the latest version by using the download link you would have received or
visit www.imindmap.com/upgrades. If you log in as 'admin' to do this, the issue should be
resolved.

If you continue to experience problems, please visit www.imindmap.com/technicalsupport.

| am not able to access the online video tutorials, how do | solve the problem?

Please make sure you have the newest release of Adobe Flash player installed on your computer,
this can be downloaded from the following
location: http://www.adobe.com/products/flashplayer/

The video tutorials are actually streamed as they are such a large file size. This may cause them to
stop intermittently - as the video may catch up with streaming. Please allow the video to stream
down completely before watching it. To do this click on the pause button when you first open up
the tutorial screen, leave it for a few minutes (you can continue with other tasks on your machine)
whilst it streams / downloads it, and then press play (it should have all downloaded so you can
watch it without any pauses).
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When | launch iMindMap, | get MSVCR7.dIl missing error message, how do | solve that?

Please contact our support team by emailing www.imindmap.com/technicalsupport and we will
email you the copy of MSVCR?7.dll file along with the necessary instructions.

Pricing and Availability
How can | purchase Buzan’s iMindMap?

You can purchase a full license of Buzan’s iMindMap online at any time by going
to www.imindmap.com/buynow/.

After completing your registration details, you have three payment options:
1. Pay by credit card
2. Pay by American Express
3. Pay using your PayPal account

All options will take you to a secure checkout system to enter your payment details.

We accept the following payment methods: Visa, Visa Electron, MasterCard, JCB, Switch, Solo and
American Express.

Payments can be made in GBP £, US DOLLARS £, or EUROS €.
If your payment is successful, you will receive two emails from us: your Payment Confirmation

email and your Serial Number email containing your license and download links. These will be
immediately emailed to you.

Is Buzan’s iMindMap available on CD-ROM?

Buzan’s iMindMap is available as a boxed CD-ROM as well as a download.

You can purchase a boxed version of iMindMap by visiting www.imindmap.com/buynow/ and
selecting the option for ‘Boxed Version’ under ‘Delivery Method’ when completing the online
registration form.

If you opt to buy a boxed version of Buzan’s iMindMap, there is an additional small charge for
shipping/postage and packing. The costs for this are:

GBP: £4.95 for UK addresses or £9.95 for worldwide addresses
EUROS: €14.60 for European or worldwide addresses
uUsD: $19.70 for worldwide addresses

You should receive your CD-ROM within 14 days of purchase.
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Please note that you will still have the option to download Buzan’s iMindMap immediately while
you are waiting for the delivery of the boxed version.

If you order iMindMap Ultimate PLUS PACK your pack will contain a CD-ROM version of iMindMap.
The Pack will be posted out to you and postage costs are applied automatically during the
purchase process.

Do you offer education/academic discounts?

Unfortunately we do not offer student or education discounts or reduced prices for single user
licenses.

However we do offer substantial educational discounts available for multiple user licenses for
Educational Institutions around the world, including site licenses for small, medium or large
schools. Plus special rates for universities. For more information or to place an order, please
contact us at education@buzanonline.com.

Will | be able to use iMindMap for life if | buy a license? Is there is any annual license fee?

Once you purchase your license for iMindMap, you can use it for an unlimited time period. Itis a
lifetime license. This means that there is no annual fee or further costs.

We will also regularly upgrade the software. Your purchase of iMindMap will include free
upgrades within the version you have purchased. For example if you purchase iMindMap Version
4 you will receive all version upgrades V4.1 etc. Once we release iMindMap Version 5 your free
upgrades will stop.

You can continue to use the software without restriction after the next version is released,

however, if you would like to upgrade to a newer version then there will be an upgrade cost
involved. The cost will depend on the new features added.

Do you accept payment in currencies other than £ - GBP?
Yes, we accept payments in three currencies: Pounds Sterling - GBP, Euros - EUR and US Dollars -

USD.

Can you tell us the prices in AUD, CAD, Euro, MYR, SGD?

We do not sell iMindMap in any of the above currencies. We currently accept Pounds Sterling -
GBP, Euros - EUR & US Dollars - USD.

As the exchange rate keeps fluctuating, we aren’t able to provide you exact prices in your currency.
To convert the price from GBP into your currency, you can use the below
website: http://www.xe.com
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| tried to purchase the software online but | got error code 12, how do | proceed further?

The error code 12 indicates that there is a problem with your credit card number or expiry date.
Please check these details and try again. Alternatively, we suggest you to use another credit card.

You can also pay us using the American Express option — this goes to a secure alterative payment
system that should accept your payment — or using the PayPal option.

What are the shipping charges if | opt for a boxed version of iMindMap or a PLUS PACK?

The shipping charge for delivery within UK is £4.95 and it is £9.95 for shipping internationally. This
is equates to the below in Euros and US dollars:

EUROS: €14.60 for European or worldwide addresses

uUsD: $19.70 for worldwide addresses

iMindMap Upgrades

Will | get free upgrades?

Your purchase of iMindMap will include free upgrades within the version you have purchased. For
example if you purchase iMindMap Version 4 you will receive all version upgrades V4.1 etc. Once
we release iMindMap Version 5 your free upgrades will stop.

You can continue to use the software without restriction after the next version is released,

however, if you would like to upgrade to a newer version then there will be an upgrade cost
involved. The cost will depend on the new features added.

How do | check for upgrades? Is there any automatic way of checking for them?

iMindMap has a Auto Updater in built so if there are any updates available iMindMap will inform
you when you open up the program.

If you want to check manually, within iMindMap simply click on Help > Check for Upgrades.



Support

What support is offered for Buzan’s iMindMap software?

Free e-mail support is offered to all users of all iMindMap editions, including evaluation users. To
contact the Support Team please visit www.imindmap.com/technicalsupport .

Other support available:

o A comprehensive searchable Help system is available within iMindMap — click on the Help
icon on the top toolbar or visit http://imindmap.com/help/# .

e Free Video Tutorials — a range of flash based tutorials are available to demonstrate how to
use individual features within the software. To view our free video tutorials, please
visit http://www.imindmap.com/tutorials/

e A Quick Start Guide is available http://www.imindmap.com/support/

o Aselection of Quick Guides are also available for a range of different features including
Speed Mind Map Mode; Export to Presentations; Export as a Spreadsheet; Auto Layout
and Focus In and Out http://www.imindmap.com/support/
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